Jun 202008
 

“Mikrotīkls Ltd., known internationally as MikroTik, is a Latvian manufacturer of computer networking equipment. It sells wireless products and routers. The company was founded in 1995, with the intent to sell in the emerging wireless technology market. As of 2007, the company had more than 70 employees.”

Membagi bandwidth secara adil dengan mikrotik

Dengan menggunakan queue type pcq di Mikrotik, kita bisa membagi bandwidth yang ada secara merata untuk para user, saat jaringan pada posisi peak.

step2nya:

  1. Asumsi : Network Address 172.16.0.0/12, interface yang mengarah ke pengguna diberi nama Lan, dan interface yang mengarah ke upstream provider diberi nama Public;
  2. Ketikkan di console atau terminal :
          /ip firewall mangle add chain=forward src-address=172.16.0.0/12 \
             action=mark-connection new-connection-mark=users-con
          /ip firewall mangle add connection-mark=users-con action=mark-packet \
             new-packet-mark=users chain=forward
          /queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
          /queue type add name=pcq-upload kind=pcq pcq-classifier=src-address
          /queue tree add name=Download parent=Lan max-limit=2048000
          /queue tree add parent=Download queue=pcq-download packet-mark=users
          /queue tree add name=Upload parent=Public max-limit=1024000
          /queue tree add parent=Upload queue=pcq-upload packet-mark=users
          /queue tree add parent=Lan queue=pcq-download packet-mark=users
          /queue tree add parent=Public queue=pcq-upload packet-mark=users
    
  3. selamat mencoba!!

note: LAN dan INTERNET adalah nama interface.LAN interface ke arah user/client,INTERNET interface ke arah ISP.

  29 Responses to “Membagi bandwidth secara adil dengan mikrotik”

Comments (29)
  1. coba cari2 lagi referensi nya mengenai queue mikrotik, karena yang saya pakai itu sudah lama, mungkin ada feature2 yang baru di mikrotik yang versi sekarang.
    line yang pertama maksudnya kita buat queue tree dengan nama Download (dari internet ke arah kita) dengan limit maximum 2048000 atau 2M begitu juga untuk yang di kasih label Upload bedanya cuma limit maximum nya yang 1024000 1M

  2. wah boleh di coba nie… ^^

  3. maaf mas mau tanya, kebetulan warnet saya menggunakan spedy 2mbps, apakah script diatas sesuai untuk warnet sya? dan sy mempunyai 17 client dengan game online 3pc, apakah dengan menggunakan script diatas game akan ngelag kalau ada yg donlot ? terima kasih banyak

  4. harus di ubah sepertinya pake 2 queue parent, game online di kasih fix/dedicated bandwidth dan prioritas tertinggi, di queue satunya lagi bisa di buat pcq.

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)

*