Jun 202008
 

Setting mikrotik sederhana

1. setting nama untuk ethernet dulu, asumsi ada 2 ethernet

/interface pr
/interface set 0 name=LAN (untuk jaringan local/client)
/interface set 1 name=PUBLIC (untuk ke modem/inet)
/interface pr (untuk liat perubahan nama tersebut)

2. setting ipaddress & gateway (sblmnya hrs tau dl ip modem/ip publik nya)

/ip address pr (masih kosong]
/ip address add address=192.168.0.1/24 interface=LAN (ini contoh aja untuk ip jaringan local/client)
/ip address add address=192.168.1.2/24 interface=PUBLIC (ini contoh aja ip untuk ke modem/inet atau ip publicnya)

/ip route add gateway=192.168.1.1/24 (ini contoh aja ip gateway modem/inet)

**untuk test settingan berhasil / gak ping ke ip modem & gateway nya

3. setting DNS (hrs udah tau jg berapa ip dns nya

/ip dns set primary-dns=202.152.0.2
/ip dns set secondary-dns=202.152.5.36

**ini contoh ip dns memakai dns lintas arta krn bisa jg kita gunakan

4. setting proxy

/ip web-proxy set enabled=yes
/ip web-proxy set transparent-proxy=yes
/ip web-proxy set port=3128

**settingan nya cukup itu aja dg bantuan setting NAT

5. setting NAT

/ip firewall nat add chain=srcnat action=masquerade out-interface=PUBLIC
/ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-port=3128

tinggal kita lakukan test ping aja… 😆

  10 Responses to “Setting mikrotik sederhana”

Comments (9)
  1. Terima kasih atas sharing ilmunya gan…
    Penjelasan yang gamblang dari agan ini semakin membuatku semangat untuk terus menimba ilmu di sisa hidup yang tak seberapa ini 🙂

    Mudah-mudahan makin tambah sukses aja buat agan kita yang satu ini…

  2. mantap mas.. sangat membantu bagi saya yang permula

  3. bisa lebih banyak artikelnya bro

  4. bagi yang ingin settingan terbaru proxy dengan cache youtube 1hit full (no-range) dan mikrotik bisa add YM saya : sengunawan@yahoo.co.id
    atau FB saya http://www.facebook.com/mikrotik.medan

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)

*

This site uses Akismet to reduce spam. Learn how your comment data is processed.